


<!DOCTYPE html>
<!--[if lt IE 7]> <html itemscope itemtype="http://schema.org/Product" class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html itemscope itemtype="http://schema.org/Product" class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html itemscope itemtype="http://schema.org/Product" class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html itemscope itemtype="http://schema.org/Product" class="no-js ie9" lang="en"> <![endif]-->
<html xmlns:fb="http://ogp.me/ns/fb#" itemscope="itemscope" itemtype="http://schema.org/Product" class="no-js" lang="en">
<head id="header"><title>
	JobFair | crayolaexperience.com
</title><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width" /><meta name="google-site-verification" content="2RteaKbOqmATXztyJgSn6AVs2GGjexASbkrXEcuKzow" /><meta name="msvalidate.01" content="2C863F0D3F2ED609BDC362D24B6AAB56" /><!--This meta name is for Bing Webmaster Tools-->
    <link rel="canonical" href="http://www.crayolaexperience.com/plano/jobfair.aspx"/>
<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4567138-9', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

    <!--[if lte IE 9]>
		<link rel="stylesheet" type="text/css" media="all" href="/application/css/components.css" />
	<![endif]-->
    <link rel="stylesheet" type="text/css" media="all" href="/CrayolaExperience/Styles/css/site.min.css" />
    <script type="text/javascript" src='/CrayolaExperience/Scripts/jQuery-1.9.1.min.js'></script>
    
    <script type="text/javascript" src='/CrayolaExperience/Scripts/bootstrap.min.js'></script>
    <script type="text/javascript" src="http://ajax.aspnetcdn.com/ajax/jquery.ui/1.8.23/jquery-ui.min.js"></script>
    <script type="text/javascript" src="http://cdn.jquerytools.org/1.2.7/full/jquery.tools.min.js"></script>
    <script type="text/javascript" src='/CrayolaExperience/Scripts/modernizr.custom.min.js'></script>
    <script type="text/javascript" src='/CrayolaExperience/Scripts/TCE/tce.js'></script>
    <script type="text/javascript" src='/CrayolaExperience/Scripts/jquery.flexslider-min.js'></script>
    <script type="text/javascript" src="http://fonts.crayola.com/qtz7pni.js"></script>
<meta name="keywords" /><meta name="description" /></head>
<body id="body" class="">
    
    <noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-KZ3PRQ' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async=true; j.src='//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);})(window, document, 'script', 'dataLayer', 'GTM-KZ3PRQ');</script>


    <script type="text/javascript">        try { Typekit.load(); } catch (e) { }</script> 
    <form method="post" action="/plano/jobfair.aspx" id="form1" class="page_form">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="E49B4A97" />
</div>
        <div id="page-wrapper">
            <div id="page-content">
                
<header id="primary-nav" class="header">
    <div class="content">
        <div class="header_logo">
            <a id="uxprimarynav_0_LogoLink" href="http://www.crayolaexperience.com/plano"><img src="/~/media/CrayolaExperience/Plano/Icons/PTXLogoCE.png" alt="" /></a>
        </div>
        <div class="header_content">
            <div class="header_top_links">
                <span class="header_links">
                    
                            
                        
                </span>

                <span class="hours"  >
                    <span id="uxprimarynav_0_todaysHours"></span>
                    <span id="uxprimarynav_0_lblHours">Coming Spring 2018</span>
                </span>

                <span class="search_box header_search">

                    <input name="uxprimarynav_0$txtSearchBox" type="text" id="uxprimarynav_0_txtSearchBox" class="search-query search_input" onkeypress="return clickSearchButton(event,&#39;uxprimarynav_0_btnSearchBox&#39;)" />
                    <input type="image" name="uxprimarynav_0$btnSearchBox" id="uxprimarynav_0_btnSearchBox" class="search_button" src="../CrayolaExperience/Images/ico-search.gif" />
                </span>
                <a id="uxprimarynav_0_hlBuyTickets" href="http://www.crayolaexperience.com/plano/tickets.aspx"><img id="uxprimarynav_0_imgBuyTickets" src="/~/media/CrayolaExperience/Plano/Icons/BuyTicketsButton-PTX.png" /></a>
            </div>
            <div class="header_menu_mobile">
                <div class="header_menu_mobile_text">
                    Menu
                </div>
            </div>
            
                    <ul class="un-list nav_list header--nav">
                
                    <li>
                        <a class="color color-3" href="http://www.crayolaexperience.com/plano/about.aspx">About</a>
                    </li>
                
                    <li>
                        <a class="color color-1" href="http://www.crayolaexperience.com/plano/things-to-do.aspx">Things to Do</a>
                    </li>
                
                    <li>
                        <a class="color color-4" href="http://www.crayolaexperience.com/plano/calendar-and-news.aspx">Calendar & News</a>
                    </li>
                
                    <li>
                        <a class="color color-2" href="http://www.crayolaexperience.com/plano/plan-your-visit.aspx">Plan Your Visit</a>
                    </li>
                
                    <li>
                        <a class="color color-5" href="http://www.crayolaexperience.com/plano/groups-and-parties.aspx">Groups & Parties</a>
                    </li>
                
                    <li>
                        <a class="color color-6" href="http://www.crayolaexperience.com/plano/shop.aspx" target="_blank">Shop</a>
                    </li>
                </ul>
        </div>
    </div>
</header>

                <div class="content content--page">
                    <div class="main_content_wrapper">
                        <div id="left-sidebar" class="main_sidebar">
                            
 
<div class="sidebar_content">
    <div class="sidebar_module">
        
    </div>
    <div class="sidebar_module">
        
    </div>
    <div class="sidebar_module">
        <a href="https://visitor.r20.constantcontact.com/manage/optin?v=001lkGW0CFRAh9VggOGrucA_B-pqmav8rWJH9AQoKSjymmfq-MBkfW8YrE-VQPjdilU4Q2kNn8majR886xjy_sTN89WkYynSWs1reySYTEQvGooufQmpSkt7n6e7LoKNOCQgnoEcK-N0XNtNTiOCI5ke8JTRjApo4zzX-DXrFNfTsk%3D" target="_blank">
  <img src="/~/media/CrayolaExperience/EmailSignUpIcon.png?h=159&amp;w=208" alt="" width="208" height="159" />
</a>

    </div>

</div>
                        </div>
                        <div class="main_content">
                            

<div class="interior_page">
    

<div id="subheader-image" class="page_header_image">
    <img src="/~/media/CrayolaExperience/Plano/Headers/JobFairHeader.png?h=337&amp;w=751" alt="January Job Fairs" width="751" height="337" />
</div>
<h1 id="subpage-title" class="page_title">
    We&#39;re Hiring! 
</h1>
<h2 class="h2Tag" style="font-size:24px;color:#1A7B18"></h2>

    <p><strong></strong></p>
<p><strong style="font-size: large;"><span style="color: #7030a0;">WHAT:</span> Crayola Experience Job Fairs<br />
</strong><strong style="font-size: large;"><span style="color: #7030a0;">WHEN:</span> Every Thursday, 4 pm - 7 pm &amp; every Saturday, 8:30 am - 1 pm </strong><span style="font-size: large;"><span style="font-weight: normal;">(Jan. 4th - Jan. 27th)</span><br />
</span><strong style="font-size: large;"><span style="color: #7030a0;">WHERE: </span>Crayola Experience Recruitment Center </strong><span style="font-size: large;"><span style="font-weight: normal;">at The Shops at Willow Bend, 2nd level near Macy's&nbsp;</span><br />
</span><span style="font-size: large; color: #7030a0;"><strong>INFO:</strong></span><strong style="font-size: large;"> Please apply online prior to attending a job fair; </strong><span style="font-size: large;"><a href="/~/media/CrayolaExperience/Plano/PDFs/CE4NowHiringJobFairDatesflyerhires.pdf" target="_blank">click here</a> to download our flyer</span></p>
<p>
</p>
<p><span style="font-weight: bold; font-size: 24px; color: #7030a0;"></span></p>
<hr />
<span style="font-size: 24px; color: #7030a0;"><strong>
Interested in applying?&nbsp;</strong></span><br />
<span style="font-weight: normal; font-size: 16px;"><a href="https://sjobs.brassring.com/TGWebHost/home.aspx?partnerid=25954&amp;siteid=5520" target="_blank">Click here</a>&nbsp;and select "Search Openings"; then, choose the "Crayola Experience" division and set the state to "TX".&nbsp;</span>
<h3><hr />
</h3>
<p><span style="font-size: 16px;"><strong>
Now hiring for&nbsp;Admissions,&nbsp;Retail,&nbsp;EMT,&nbsp;Cash Office,&nbsp;Attractions,&nbsp;Food &amp; Beverage,&nbsp;Custodial and&nbsp;Entertainment positions.&nbsp;</strong></span></p>
<h2></h2>
</div>

                        </div>
                    </div>
                </div>
            </div>
            

<footer id="footer" class="footer">
    <div class="content">
        <div class="footer_social_callout">
            <a id="uxfooter_0_hlFacebook" href="https://www.facebook.com/pages/The-Crayola-Experience/113946925024" target="_blank"><img src="../CrayolaExperience/Images/ico-facebook.gif" /></a>
            <a id="uxfooter_0_hlTwitter" href="https://twitter.com/VisitCrayola" target="_blank"><img src="../CrayolaExperience/Images/ico-twitter.gif" /></a>
        </div>
        <div class="footer_links">
            <div class="footer_link_wrapper">
                
                        <div class="footer_link_block">
                            <h3 class="footer_link_title"><a id="uxfooter_0_rptPrimaryPages_hlPageName_0" href="http://www.crayolaexperience.com/plano/things-to-do/attractions-map.aspx">Things to Do</a></h3>
                            <ul class="nav_list footer--nav">
                                    <li><a href="http://www.crayolaexperience.com/plano/things-to-do/attractions-map.aspx">Attractions Map</a></li>
                                </ul>
                        </div>
                    
                        <div class="footer_link_block">
                            <h3 class="footer_link_title"><a id="uxfooter_0_rptPrimaryPages_hlPageName_1" href="http://www.crayolaexperience.com/plano/plan-your-visit/landing-page.aspx">Plan Your Visit</a></h3>
                            <ul class="nav_list footer--nav">
                                    <li><a href="http://www.crayolaexperience.com/plano/plan-your-visit/buy-tickets.aspx">Buy Tickets</a></li>
                                
                                    <li><a href="http://www.crayolaexperience.com/plano/plan-your-visit/special-offers.aspx">Special Offers</a></li>
                                
                                    <li><a href="http://www.crayolaexperience.com/plano/plan-your-visit/directions.aspx">Directions</a></li>
                                
                                    <li><a href="http://www.crayolaexperience.com/plano/plan-your-visit/where-to-eat.aspx">Where to Eat</a></li>
                                
                                    <li><a href="http://www.crayolaexperience.com/plano/plan-your-visit/where-to-stay.aspx">Where to Stay</a></li>
                                
                                    <li><a href="http://www.crayolaexperience.com/plano/plan-your-visit/guests-with-special-needs.aspx">Guests With Special Needs</a></li>
                                
                                    <li><a href="http://www.crayolaexperience.com/plano/plan-your-visit/faqs.aspx">FAQs</a></li>
                                </ul>
                        </div>
                    
                        <div class="footer_link_block">
                            <h3 class="footer_link_title"><a id="uxfooter_0_rptPrimaryPages_hlPageName_2" href="http://www.crayolaexperience.com/plano/about/landing-page.aspx">About</a></h3>
                            <ul class="nav_list footer--nav">
                                    <li><a href="http://www.crayolaexperience.com/plano/about/who-we-are.aspx">Who We Are</a></li>
                                
                                    <li><a href="http://www.crayolaexperience.com/plano/about/donations.aspx">Donations</a></li>
                                
                                    <li><a href="http://www.crayolaexperience.com/plano/about/crayola-brand.aspx">Crayola Brand</a></li>
                                
                                    <li><a href="http://www.crayolaexperience.com/plano/about/employment.aspx">Employment</a></li>
                                
                                    <li><a href="http://www.crayolaexperience.com/plano/about/contact.aspx">Contact</a></li>
                                
                                    <li><a href="http://www.crayolaexperience.com/plano/la-experiencia-crayola.aspx">En Español</a></li>
                                </ul>
                        </div>
                    
                        <div class="footer_link_block">
                            <h3 class="footer_link_title"><a id="uxfooter_0_rptPrimaryPages_hlPageName_3" href="http://www.crayolaexperience.com/plano/calendar-and-news/landing-page/calendar-of-events.aspx">Calendar & News</a></h3>
                            <ul class="nav_list footer--nav">
                                    <li><a href="http://www.crayolaexperience.com/plano/calendar-and-news/landing-page/calendar-of-events.aspx">Calendar of Events</a></li>
                                
                                    <li><a href="http://www.crayolaexperience.com/plano/calendar-and-news/press-room.aspx">Press Room</a></li>
                                
                                    <li></li>
                                </ul>
                        </div>
                    
                        <div class="footer_link_block">
                            <h3 class="footer_link_title"><a id="uxfooter_0_rptPrimaryPages_hlPageName_4" href="http://www.crayolaexperience.com/plano/groups-and-parties/landing-page.aspx">Groups and Parties</a></h3>
                            <ul class="nav_list footer--nav">
                                    <li><a href="http://www.crayolaexperience.com/plano/groups-and-parties/schools.aspx">Schools</a></li>
                                
                                    <li><a href="http://www.crayolaexperience.com/plano/groups-and-parties/birthdays.aspx">Birthdays</a></li>
                                
                                    <li><a href="http://www.crayolaexperience.com/plano/groups-and-parties/camps.aspx">Camps</a></li>
                                
                                    <li><a href="http://www.crayolaexperience.com/plano/groups-and-parties/special-events.aspx">Special Events</a></li>
                                
                                    <li><a href="http://www.crayolaexperience.com/plano/groups-and-parties/scouts.aspx">Scouts</a></li>
                                
                                    <li><a href="http://www.crayolaexperience.com/plano/groups-and-parties/tour-and-travel.aspx">Tour & Travel</a></li>
                                </ul>
                        </div>
                    
                        <div class="footer_link_block">
                            <h3 class="footer_link_title"><a id="uxfooter_0_rptPrimaryPages_hlPageName_5" href="http://www.crayolaexperience.com/">Locations</a></h3>
                            <ul class="nav_list footer--nav">
                                    <li><a href="http://www.crayolaexperience.com/plano">Plano</a></li>
                                
                                    <li><a href="http://www.crayolaexperience.com/easton">Easton</a></li>
                                
                                    <li><a href="http://www.crayolaexperience.com/orlando">Orlando</a></li>
                                
                                    <li><a href="http://www.crayolaexperience.com/mallofamerica">MallofAmerica</a></li>
                                </ul>
                        </div>
                    
            </div>
            <div class="footer_copyright">
                &#169; 2017 Crayola Experience
                
                        <span class="divider">|</span><a id="uxfooter_0_rptFooterLinks_hlFooterLink_0" href="http://www.crayola.com/about-us.aspx">About Crayola</a>
                    
                        <span class="divider">|</span><a id="uxfooter_0_rptFooterLinks_hlFooterLink_1" href="http://www.crayola.com/">Crayola Corporate</a>
                    
                        <span class="divider">|</span><a id="uxfooter_0_rptFooterLinks_hlFooterLink_2" href="http://www.crayola.com/privacy.aspx">Privacy Policy</a>
                    
                        <span class="divider">|</span><a id="uxfooter_0_rptFooterLinks_hlFooterLink_3" href="http://www.crayola.com/terms-of-use.aspx">Terms Of Use</a>
                    
                        <span class="divider">|</span><a id="uxfooter_0_rptFooterLinks_hlFooterLink_4" href="http://www.crayolaexperience.com/easton/calendar-and-news/press-room.aspx">Press Room</a>
                    
                        <span class="divider">|</span><a id="uxfooter_0_rptFooterLinks_hlFooterLink_5" href="http://www.crayolaexperience.com/easton/about/contact.aspx">Contact</a>
                    
                        <span class="divider">|</span><a id="uxfooter_0_rptFooterLinks_hlFooterLink_6" href="http://www.crayolaexperience.com/easton/la-experiencia-crayola.aspx">En Espanol</a>
                    
            </div>
        </div>
        <div class="footer_logo">
            <a id="uxfooter_0_hlFooterLogo" href="http://Crayola.com"><img id="uxfooter_0_imgFooterLogo" src="../CrayolaExperience/Images/logo-footer.png" /></a>
            
        </div>
    </div>

    <div class="footerAdd" style="text-align:center">
        
    </div>
</footer>
        </div>
    </form>
</body>
</html>